<!doctype html> <!--[if lt IE 7]><html class="no-js ie6 oldie" lang="en"> <![endif]--> <!--[if IE 7]><html class="no-js ie7 oldie" lang="en"> <![endif]--> <!--[if IE 8]><html class="no-js ie8 oldie" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en"> <!--<![endif]--><head><meta charset="utf-8"><meta name="apple-itunes-app" content="app-id=641340497">  <script src="/mint/?js" type="text/javascript"></script> <title>Moom hit by takedown notice, removed from sale</title> <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="http://www.loopinsight.com/wp-content/themes/roots_dfll/favicon.ico" /><link rel="stylesheet" href="http://www.loopinsight.com/wp-content/themes/roots_dfll/css/style.css"><meta name="google-site-verification" content="myDmt1hxBvCh_6pM5qvAd6pXbgjF_iHlFV6FDdXIgW0" /><meta name="viewport" content="user-scalable=yes, width=device-width" /> <script type="text/javascript">(function(){function async_load(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src='http://www.loopinsight.com/wp-content/themes/roots_dfll/js/libs/modernizr-2.0.6.min.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}
if(window.attachEvent)
window.attachEvent('onload',async_load);else
window.addEventListener('load',async_load,false);})();</script>   <script src="http://www.loopinsight.com/wp-content/themes/roots_dfll/js/jquery.min.js"></script>  <script type="text/javascript">(function(){function async_load(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src='http://www.loopinsight.com/wp-content/themes/roots_dfll/js/scripts.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}
if(window.attachEvent)
window.attachEvent('onload',async_load);else
window.addEventListener('load',async_load,false);})();</script> <link rel='dns-prefetch' href='//s.w.org' /><meta name="description" content="From the ManyTricks blog: Tonight we received notice that Moom is in violation of US patent number 8434019, Apparatus and method for positioning windows on a..." /><meta name="keywords" content="Moom hit by takedown notice, removed from sale, The Loop" /><meta name="robots" content="index,follow,noodp,noydir" /><link rel="canonical" href="http://www.loopinsight.com/2017/05/13/moom-hit-by-takedown-notice-removed-from-sale/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.loopinsight.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji {
display:inline !important;
border:none !important;
box-shadow:none !important;
height:1em !important;
width:1em !important;
margin:0 .07em!important;
vertical-align:-.1em !important;
background:none !important;
padding:0!important;
}</style> <script type='text/javascript' src='http://www.loopinsight.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script> <link rel='https://api.w.org/' href='http://www.loopinsight.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="http://www.loopinsight.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.loopinsight.com%2F2017%2F05%2F13%2Fmoom-hit-by-takedown-notice-removed-from-sale%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.loopinsight.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.loopinsight.com%2F2017%2F05%2F13%2Fmoom-hit-by-takedown-notice-removed-from-sale%2F&#038;format=xml" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-9214627-2','auto');ga('set','forceSSL',true);ga('send','pageview');</script>  <script type="text/javascript">/*<![CDATA[*/jQuery(document).ready(function(e){jQuery('a').click(function(e){var $this=jQuery(this);var href=$this.prop('href').split('?')[0];var ext=href.split('.').pop();if('xls,xlsx,doc,docx,ppt,pot,pptx,pdf,pub,txt,zip,rar,tar,7z,gz,exe,wma,mov,avi,wmv,wav,mp3,midi,csv,tsv,jar,psd,pdn,ai,pez,wwf,torrent,cbr'.split(',').indexOf(ext)!==-1){ga('send','event','Download',ext,href);}
if(href.toLowerCase().indexOf('mailto:')===0){ga('send','event','Mailto',href.substr(7));}
if(href.toLowerCase().indexOf('tel:')===0){ga('send','event','Phone number',href.substr(4));}
if((this.protocol==='http:'||this.protocol==='https:')&&this.hostname.indexOf(document.location.hostname)===-1){ga('send','event','Outbound',this.hostname,this.pathname);}});});/*]]>*/</script> <link rel="canonical" href="http://www.loopinsight.com/2017/05/13/moom-hit-by-takedown-notice-removed-from-sale/">  <script type="text/javascript">var analyticsFileTypes=[''];var analyticsSnippet='enabled';var analyticsEventTracking='enabled';</script> <script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-9214627-1']);_gaq.push(['_addDevId','i9k95']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script> </head><body class="post-template-default single single-post postid-81112 single-format-standard moom-hit-by-takedown-notice-removed-from-sale"><div id="wrap" class="container" role="document"> <header id="banner" class="" role="banner"><div class="container"> <a id="logo" href="http://www.loopinsight.com/"> <img src="/images/logo.png" alt="The Loop"> </a> <nav id="nav-main" role="navigation"><div class="menu"><ul><li class="page_item page-item-13886"><a href="http://www.loopinsight.com/home/">∞ Home</a></li><li class="page_item page-item-15723"><a href="http://www.loopinsight.com/home-2/">Home</a></li><li class="page_item page-item-13878"><a href="http://www.loopinsight.com/membership/">∞ Membership</a></li><li class="page_item page-item-5946"><a href="http://www.loopinsight.com/privacy/">∞ Privacy</a></li><li class="page_item page-item-46988"><a href="http://www.loopinsight.com/a-letter-from-apples-vp-of-environmental-initiatives/">A letter from Apple&#8217;s VP of Environmental Initiatives</a></li><li class="page_item page-item-15622"><a href="http://www.loopinsight.com/about/">About</a></li><li class="page_item page-item-79591"><a href="http://www.loopinsight.com/beard-bash-2017-at-wwdc/">Beard Bash 2017 at WWDC</a></li><li class="page_item page-item-44"><a href="http://www.loopinsight.com/contact/">Contact The Loop&#8217;s staff members</a></li><li class="page_item page-item-2"><a href="http://www.loopinsight.com/sample-page/">Sample Page</a></li><li class="page_item page-item-13880"><a href="http://www.loopinsight.com/sponsorship/">Sponsorship</a></li><li class="page_item page-item-23574"><a href="http://www.loopinsight.com/the-beard-rocks-wwdc/">Thanks for your RSVP</a></li><li class="page_item page-item-58701"><a href="http://www.loopinsight.com/thedalrymplereport/">The Dalrymple Report</a></li><li class="page_item page-item-34678 page_item_has_children"><a href="http://www.loopinsight.com/magazine/">The Loop magazine</a><ul class='children'><li class="page_item page-item-34681 page_item_has_children"><a href="http://www.loopinsight.com/magazine/issue-1/">Issue 1</a><ul class='children'><li class="page_item page-item-34727"><a href="http://www.loopinsight.com/magazine/issue-1/so-thats-what-the-spiral-thing-on-my-swiss-army-knife-is-for/">&#8220;So that&#8217;s what the spiral thing on my Swiss Army knife is for!&#8221;</a></li><li class="page_item page-item-34697"><a href="http://www.loopinsight.com/magazine/issue-1/enduring-design/">Enduring design</a></li><li class="page_item page-item-34724"><a href="http://www.loopinsight.com/magazine/issue-1/mac-gamings-sad-balkanization/">Mac gaming&#8217;s sad balkanization</a></li><li class="page_item page-item-34734"><a href="http://www.loopinsight.com/magazine/issue-1/not-fond-of-rules/">Not fond of rules</a></li><li class="page_item page-item-34721"><a href="http://www.loopinsight.com/magazine/issue-1/the-profound-power-of-the-internet-in-your-pocket/">The profound power of the Internet in your pocket</a></li><li class="page_item page-item-34710"><a href="http://www.loopinsight.com/magazine/issue-1/tweaking-and-sliding-the-jordan-rudess-authorized-biography/">Tweaking and Sliding: The Jordan Rudess Authorized Biography</a></li><li class="page_item page-item-34683"><a href="http://www.loopinsight.com/magazine/issue-1/welcome-to-the-loop-magazine/">Welcome to The Loop magazine</a></li></ul></li><li class="page_item page-item-35250 page_item_has_children"><a href="http://www.loopinsight.com/magazine/issue-2/">Issue 2</a><ul class='children'><li class="page_item page-item-35274"><a href="http://www.loopinsight.com/magazine/issue-2/avoiding-the-smartphone-trap/">Avoiding the Smartphone Trap</a></li><li class="page_item page-item-35278"><a href="http://www.loopinsight.com/magazine/issue-2/content-as-medium/">Content as Medium</a></li><li class="page_item page-item-35268"><a href="http://www.loopinsight.com/magazine/issue-2/free/">Free</a></li><li class="page_item page-item-35253"><a href="http://www.loopinsight.com/magazine/issue-2/the-biggest/">The Biggest</a></li><li class="page_item page-item-35262"><a href="http://www.loopinsight.com/magazine/issue-2/the-evolution-of-human-interface/">The Evolution of Human Interface</a></li><li class="page_item page-item-35257"><a href="http://www.loopinsight.com/magazine/issue-2/the-tentacle-the-monkey-and-the-motorcycle/">The Tentacle, the Monkey and the Motorcycle</a></li></ul></li><li class="page_item page-item-35514 page_item_has_children"><a href="http://www.loopinsight.com/magazine/issue-3/">Issue 3</a><ul class='children'><li class="page_item page-item-35526"><a href="http://www.loopinsight.com/magazine/issue-3/is-that-you-matthew-modine-is-this-me/">&#8220;Is that you Matthew Modine? Is this me?&#8221;</a></li><li class="page_item page-item-35516"><a href="http://www.loopinsight.com/magazine/issue-3/legend-in-the-wings/">Legend In the Wings</a></li><li class="page_item page-item-35520"><a href="http://www.loopinsight.com/magazine/issue-3/magical-moments/">Magical Moments</a></li><li class="page_item page-item-35530"><a href="http://www.loopinsight.com/magazine/issue-3/out-of-this-world/">Out Of This World</a></li><li class="page_item page-item-35536"><a href="http://www.loopinsight.com/magazine/issue-3/the-digital-revolution-of-design/">The Digital Revolution of Design</a></li></ul></li><li class="page_item page-item-35777 page_item_has_children"><a href="http://www.loopinsight.com/magazine/issue-4/">Issue 4</a><ul class='children'><li class="page_item page-item-35782"><a href="http://www.loopinsight.com/magazine/issue-4/1974-2/">1974</a></li><li class="page_item page-item-35786"><a href="http://www.loopinsight.com/magazine/issue-4/accessibility-every-day/">Accessibility Every Day</a></li><li class="page_item page-item-35778"><a href="http://www.loopinsight.com/magazine/issue-4/do-it-because-you-love-it/">Do It Because You Love It</a></li><li class="page_item page-item-35789"><a href="http://www.loopinsight.com/magazine/issue-4/everyday-magic/">Everyday Magic</a></li><li class="page_item page-item-35795"><a href="http://www.loopinsight.com/magazine/issue-4/jimmy-page-and-the-black-crowes-tour-2000/">Jimmy Page and The Black Crowes Tour 2000</a></li><li class="page_item page-item-35792"><a href="http://www.loopinsight.com/magazine/issue-4/the-smell-of-rubber-and-ozone/">The Smell of Rubber and Ozone</a></li></ul></li><li class="page_item page-item-36180 page_item_has_children"><a href="http://www.loopinsight.com/magazine/issue-5/">Issue 5</a><ul class='children'><li class="page_item page-item-36185"><a href="http://www.loopinsight.com/magazine/issue-5/designing-apps-for-everyone/">Designing Apps for Everyone</a></li><li class="page_item page-item-36190"><a href="http://www.loopinsight.com/magazine/issue-5/getting-started-with-ios-and-mac-development/">Getting Started with iOS and Mac Development</a></li><li class="page_item page-item-36193"><a href="http://www.loopinsight.com/magazine/issue-5/step-right-up/">Step Right Up</a></li><li class="page_item page-item-36195"><a href="http://www.loopinsight.com/magazine/issue-5/touching-the-future/">Touching the Future</a></li><li class="page_item page-item-36182"><a href="http://www.loopinsight.com/magazine/issue-5/wheres-the-inter-app-erability/">Where&#8217;s the inter-app-erability?</a></li></ul></li><li class="page_item page-item-36536 page_item_has_children"><a href="http://www.loopinsight.com/magazine/issue-6/">Issue 6</a><ul class='children'><li class="page_item page-item-36547"><a href="http://www.loopinsight.com/magazine/issue-6/part-of-the-crowd/">Part of the Crowd</a></li><li class="page_item page-item-36544"><a href="http://www.loopinsight.com/magazine/issue-6/playing-the-game/">Playing the Game</a></li><li class="page_item page-item-36549"><a href="http://www.loopinsight.com/magazine/issue-6/the-drinkers-code-of-conduct/">The Drinker’s Code of Conduct</a></li><li class="page_item page-item-36538"><a href="http://www.loopinsight.com/magazine/issue-6/the-unacknowledged-compromise/">The Unacknowledged Compromise</a></li><li class="page_item page-item-36542"><a href="http://www.loopinsight.com/magazine/issue-6/what-do-you-do/">What do you do?</a></li></ul></li><li class="page_item page-item-36817 page_item_has_children"><a href="http://www.loopinsight.com/magazine/issue-7/">Issue 7</a><ul class='children'><li class="page_item page-item-36819"><a href="http://www.loopinsight.com/magazine/issue-7/helicopters-vs-ninjas/">Helicopters vs. Ninjas</a></li><li class="page_item page-item-36827"><a href="http://www.loopinsight.com/magazine/issue-7/how-to-have-a-crappy-time-with-wine/">How to Have a Crappy Time with Wine</a></li><li class="page_item page-item-36834"><a href="http://www.loopinsight.com/magazine/issue-7/it-should-mean-something/">It Should Mean Something</a></li><li class="page_item page-item-36837"><a href="http://www.loopinsight.com/magazine/issue-7/so-you-think-my-music-should-be-free/">So You Think My Music Should Be Free</a></li><li class="page_item page-item-36841"><a href="http://www.loopinsight.com/magazine/issue-7/why-i-buy-vinyl/">Why I Buy Vinyl</a></li></ul></li><li class="page_item page-item-37144 page_item_has_children"><a href="http://www.loopinsight.com/magazine/issue-8/">Issue 8</a><ul class='children'><li class="page_item page-item-37149"><a href="http://www.loopinsight.com/magazine/issue-8/cynicism-shut-down/">Cynicism Shut Down</a></li><li class="page_item page-item-37155"><a href="http://www.loopinsight.com/magazine/issue-8/my-life-with-the-f-word/">My Life With the F-Word</a></li><li class="page_item page-item-37146"><a href="http://www.loopinsight.com/magazine/issue-8/the-future-of-human-interface-part-2/">The Future of Human Interface, Part 2</a></li><li class="page_item page-item-37152"><a href="http://www.loopinsight.com/magazine/issue-8/the-magic-of-alchemy/">The Magic of Alchemy</a></li><li class="page_item page-item-37159"><a href="http://www.loopinsight.com/magazine/issue-8/the-signature/">The Signature</a></li></ul></li><li class="page_item page-item-37642 page_item_has_children"><a href="http://www.loopinsight.com/magazine/issue-9/">Issue 9</a><ul class='children'><li class="page_item page-item-37644"><a href="http://www.loopinsight.com/magazine/issue-9/chasing-eddie-van-halens-brown-sound/">Chasing Eddie Van Halen&#8217;s &#8220;Brown Sound&#8221;</a></li><li class="page_item page-item-37651"><a href="http://www.loopinsight.com/magazine/issue-9/how-i-got-started-with-the-mac-my-27-year-love-affair/">How I Got Started With the Mac: My 27 Year Love Affair</a></li><li class="page_item page-item-37648"><a href="http://www.loopinsight.com/magazine/issue-9/reputation/">Reputation</a></li><li class="page_item page-item-37655"><a href="http://www.loopinsight.com/magazine/issue-9/technology-makes-following-sports-better-than-ever/">Technology Makes Following Sports Better Than Ever</a></li><li class="page_item page-item-37662"><a href="http://www.loopinsight.com/magazine/issue-9/three-life-changing-moments-what-apple-has-done/">Three Life-Changing Moments: What Apple Has Done</a></li></ul></li><li class="page_item page-item-34912"><a href="http://www.loopinsight.com/magazine/privacy/">Privacy</a></li></ul></li><li class="page_item page-item-75191"><a href="http://www.loopinsight.com/thoughts-on-apples-mac-event-keynote/">Thoughts on Apple&#8217;s Mac Event Keynote</a></li></ul></div> </nav></div> </header><div id="content" class=""><div id="main" class="" role="main"><div class="container"> <article class="post-81112 post type-post status-publish format-standard hentry category-apple category-business category-mac" id="post-81112"> <header><h2 class="entry-title link"> <a href="https://manytricks.com/blog/?p=4609" title="Moom hit by takedown notice, removed from sale"> Moom hit by takedown notice, removed from sale                  </a></h2> <time class="updated" datetime="2017-05-13T05:27:09+00:00" pubdate>Posted on Saturday, May 13th, 2017 at 5:27 am. PT</time><p class="byline author vcard">Written by <a href="http://www.loopinsight.com/author/dave-mark/" title="Posts by Dave Mark" rel="author">Dave Mark</a></p>			</header><div class="entry-content"><p>From the ManyTricks blog:</p><blockquote><p>Tonight we received notice that Moom is in violation of US patent number 8434019, Apparatus and method for positioning windows on a display. Yes, someone has patented positioning windows on a screen via a grid. Given we’ve been notified of a patent violation, we have no choice but to remove Moom from sale, effective immediately.</p><p>Honestly, we have no idea how to proceed here—the notice arrived at 8pm on a Friday evening, meaning it will be a few days until we can even speak to an attorney about our options, if any. We’re not a big company by any stretch, and certainly don’t have the resources for a patent fight.</p></blockquote><p>Moom is an awesome Mac window management tool that pops up when you roll over a window&#8217;s green zoom button. Here&#8217;s a link to the <a href="https://manytricks.com/moom/" target="_blank">Moom product page</a>.</p><p>I get the necessity, the importance of the patent system. But there should be some sort of accommodation for situations like this, a low cost review process that includes a grace period so a product can still be sold for, say, 30 days, without harm, while the patent is reviewed by someone at the patent office and a ruling is made to either grant an exception to the patent or to approve the takedown notice.</p><p>Google recently started a program, called PatentShield (we <a href="http://www.loopinsight.com/2017/04/27/googles-ingenious-tool-to-fight-patent-trolls-a-tool-apple-could-use/" target="_blank">wrote about it</a> a few weeks ago) that allowed a company to use Google-held patents as a countermeasure to a takedown notice like this.</p><p>Another possible path would be to create a revenue threshold level. In other words, if you bring in less than, say, $100K from an invention, you could pay a percentage to a fund and not be subject to takedown notices for anything less than egregious violation (direct copying of a protected product, for example). The fund would be used to fund some form of review process.</p><p>None of these are <em>the</em> answer. But to me, the existing patent system has to evolve, especially when it stifles innovation, the opposite of its intended purpose.</p><p>[H/T <a href="https://twitter.com/craiggrannell" target="_blank">Craig Grannell</a>]</p></div><br><p><br> <footer> </footer><div id="disqus_thread"><div id="dsq-content"><ul id="dsq-comments"><li class="comment even thread-even depth-1" id="dsq-comment-134022"><div id="dsq-comment-header-134022" class="dsq-comment-header"> <cite id="dsq-cite-134022"> <span id="dsq-author-user-134022">freediverx</span> </cite></div><div id="dsq-comment-body-134022" class="dsq-comment-body"><div id="dsq-comment-message-134022" class="dsq-comment-message"><p>I think there should be legal obstacles to companies buying and sitting on patents for the sole purpose of suing others for patent infringement.</p></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-134024"><div id="dsq-comment-header-134024" class="dsq-comment-header"> <cite id="dsq-cite-134024"> <span id="dsq-author-user-134024">Obsidian71</span> </cite></div><div id="dsq-comment-body-134024" class="dsq-comment-body"><div id="dsq-comment-message-134024" class="dsq-comment-message"><p>Easiest solution is to invalidate most software patents and grant only the most unique cases. Hardware can be very expensive to engineer, build and evolve. Software by comparison is not.</p><p>The Patent office is supposed to protect an inventor from unfair competition. These types of shenanigans don&#8217;t apply.</p></div></div></li><li class="comment even thread-even depth-1" id="dsq-comment-134025"><div id="dsq-comment-header-134025" class="dsq-comment-header"> <cite id="dsq-cite-134025"> <a id="dsq-author-user-134025" href="http://tewha.net/" target="_blank" rel="nofollow">Steven Fisher</a> </cite></div><div id="dsq-comment-body-134025" class="dsq-comment-body"><div id="dsq-comment-message-134025" class="dsq-comment-message"><p>There&#8217;s no excuse for 99% of software patents being granted. This is one of them. Protecting the remaining 1% (more like 0.001%) is not worth this bullshit.</p><p>Software should not be patentable.</p><p>And I say this as a programmer who has probably worked on patentable projects.</p></div></div><ul class="children"><li class="comment odd alt depth-2" id="dsq-comment-134030"><div id="dsq-comment-header-134030" class="dsq-comment-header"> <cite id="dsq-cite-134030"> <span id="dsq-author-user-134030">john doofus</span> </cite></div><div id="dsq-comment-body-134030" class="dsq-comment-body"><div id="dsq-comment-message-134030" class="dsq-comment-message"><p>I agree.</p><p>And I don&#8217;t think there&#8217;s much &#8220;probably&#8221; about it &#8211; the bar is so low that almost any working programmer &#8211; you, me, any rando PHP hack &#8211; has done something &#8220;patentable&#8221; at some point.</p></div></div></li><li class="comment even depth-2" id="dsq-comment-134032"><div id="dsq-comment-header-134032" class="dsq-comment-header"> <cite id="dsq-cite-134032"> <span id="dsq-author-user-134032">Luscious868</span> </cite></div><div id="dsq-comment-body-134032" class="dsq-comment-body"><div id="dsq-comment-message-134032" class="dsq-comment-message"><p>Agreed! Only copyrights should be issued. Issuing patents is a joke. How can you patent source code? It&#8217;s text. It would be like allowing authors to patent concepts or plot points in a novel or screenplay. What, you want to write a romantic coming of age story about youth in the 80&#8217;s? Sorry, there&#8217;s a patent for that so you&#8217;re going to need to pay the patent holder a licensing fee to incorporate that concept into your novel. It&#8217;s ridiculous.</p></div></div></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-134026"><div id="dsq-comment-header-134026" class="dsq-comment-header"> <cite id="dsq-cite-134026"> <span id="dsq-author-user-134026">nutmac</span> </cite></div><div id="dsq-comment-body-134026" class="dsq-comment-body"><div id="dsq-comment-message-134026" class="dsq-comment-message"><p>Windows has a similar feature built-in. I hope Microsoft was hit by the same takedown notice and decide to fight the patent troll instead of paying the extortion.</p><p>Speaking of Windows, I hope macOS Sierra includes some sort of window snapping feature as a standard feature.</p></div></div></li><li class="comment even thread-even depth-1" id="dsq-comment-134029"><div id="dsq-comment-header-134029" class="dsq-comment-header"> <cite id="dsq-cite-134029"> <span id="dsq-author-user-134029">Mo</span> </cite></div><div id="dsq-comment-body-134029" class="dsq-comment-body"><div id="dsq-comment-message-134029" class="dsq-comment-message"><p>This is despicable abuse.</p></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-134035"><div id="dsq-comment-header-134035" class="dsq-comment-header"> <cite id="dsq-cite-134035"> <a id="dsq-author-user-134035" href="http://lessonator.com" target="_blank" rel="nofollow">Nick Prudent</a> </cite></div><div id="dsq-comment-body-134035" class="dsq-comment-body"><div id="dsq-comment-message-134035" class="dsq-comment-message"><p>Austin Meyer, developer of the XPlane flight simulator was hit by a patent troll years ago. He fought them &amp; won. Fortunately, Austin had the time &amp; resource to fight them off. Here&#8217;s video where he explains the whole thing. Fascinating. <a href="https://www.youtube.com/watch?v=sG9UMMq2dz4" rel="nofollow">https://www.youtube.com/watch?v=sG9UMMq2dz4</a></p><p>By the way, I have a U.S software patent &amp; I can tell you it&#8217;s a totally broken system. Many patent trolls are actually lawyers, because only they can fill frivolous claims for free, trying to get money from small companies.</p></div></div></li></ul></div></div> <script type="text/javascript">/*<![CDATA[*/var disqus_url='http://www.loopinsight.com/2017/05/13/moom-hit-by-takedown-notice-removed-from-sale/';var disqus_identifier='81112 http://www.loopinsight.com/?p=81112';var disqus_container_id='disqus_thread';var disqus_shortname='theloop1';var disqus_title="Moom hit by takedown notice, removed from sale";var disqus_config_custom=window.disqus_config;var disqus_config=function(){this.language='';this.callbacks.onReady.push(function(){var script=document.createElement('script');script.async=true;script.src='?cf_action=sync_comments&post_id=81112';var firstScript=document.getElementsByTagName('script')[0];firstScript.parentNode.insertBefore(script,firstScript);});if(disqus_config_custom){disqus_config_custom.call(this);}};(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='//'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();/*]]>*/</script> </article></div></div> <aside id="sidebar" class="" role="complementary"><div class="container"> <article id="execphp-3" class="widget widget_execphp"><div class="container"><div class="execphpwidget"><div class="signature">By Jim Dalrymple and Dave Mark</div></div></div></article><article id="nav_menu-3" class="widget widget_nav_menu"><div class="container"><ul id="menu-site-menu" class="menu"><li id="menu-item-16262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16262"><a href="http://www.loopinsight.com/about/">About</a></li><li id="menu-item-16261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16261"><a href="http://www.loopinsight.com/contact/">Contact</a></li><li id="menu-item-58706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58706"><a href="http://www.loopinsight.com/thedalrymplereport/">The Dalrymple Report Podcast</a></li><li id="menu-item-16260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16260"><a href="http://www.loopinsight.com/membership/">Membership</a></li><li id="menu-item-16259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16259"><a href="http://www.loopinsight.com/sponsorship/">Sponsorship</a></li><li id="menu-item-53367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53367"><a href="http://amzn.to/2m5rJmB">Shop Amazon—Support The Loop</a></li></ul></div></article><article id="execphp-4" class="widget widget_execphp"><div class="container"><div class="execphpwidget"><br><br><br><style>.bsa_it_ad a,.bsa_it_p a {
text-decoration:none;
}

.bsa_it_ad {
display:block;
overflow:hidden;
margin-bottom:.5em;
border-top:solid 1px #e5e5e5;
line-height:1.5;
}

.bsa_it_ad:before {
display:block;
padding-top:1.5em;
border-top:solid 1px #fff;
content:"";
}

.bsa_it_ad a:hover {
color:inherit;
}

.bsa_it_i {
display:block;
margin-bottom:.8em;
}

.bsa_it_t:after {
content:" — ";
}

.bsa_it_p a {
display:block;
color:#7f7f7f;
font-size:12px;
}

.bsa_it_p a:hover {
color:#222;
}</style> <script type="text/javascript">(function(){var bsa=document.createElement('script');bsa.type='text/javascript';bsa.async=true;bsa.src='//s3.buysellads.com/ac/bsa.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);})();</script> <div id="bsap_1306670" class="bsarocks bsap_de07ffa6f7f54d5c8f66a566febcd50b"></div> <br> <br> <br></div></div></article><article id="execphp-7" class="widget widget_execphp"><div class="container"><div class="execphpwidget"><div style="padding:12px; background-color:#e5e5e5; border-radius:4px; color:hsla(0,0%,0%,0.8);"> <a href="http://loopu.in/2pZySnq">Jamf Now: Set up and protect your Apple devices</a>. Thanks for sponsoring The Loop this week.</div><br><br></div></div></article><article id="execphp-5" class="widget widget_execphp"><div class="container"><div class="execphpwidget"><b>Follow Us</b><p> <a href="http://twitter.com/jdalrymple">@jdalrymple</a><br> <a href="https://twitter.com/davemark">@davemark</a><br> <a href="https://twitter.com/theloop">@theloop</a><br> <a href="http://www.facebook.com/LoopInsight">Facebook</a><br> <a href="http://www.loopinsight.com/feed/">RSS</a><br> <a href="https://plus.google.com/115524852692828190898/">Google+</a><br><p> We also have a <a href="http://www.loopinsight.com/membership/">full text RSS feed</a> available.</div></div></article><article id="search-3" class="widget widget_search"><div class="container"><form role="search" method="get" id="searchform" action="http://www.loopinsight.com/"> <label class="visuallyhidden" for="s">Search for:</label> <input type="text" value="" name="s" id="s" placeholder="Search The Loop"> <input type="submit" id="searchsubmit" value="Search" class="button"></form></div></article></div> </aside></div> <footer id="content-info" class="" role="contentinfo"><div class="navigation"><p><div class="footerbutton"><div style="float:right;"></div></div></p></div><div class="container"> <article id="execphp-6" class="widget widget_execphp"><div class="container"><div class="execphpwidget"><div class="signature">By Jim Dalrymple</div></div></div></article><p class="copy"><small>&copy; 2017 The Loop Media</small> powered by <a href="http://wordpress.org/">WordPress</a>  | <a href="http://www.loopinsight.com/privacy/">Privacy Policy</a></p></div> </footer> <script type="text/javascript" src="http://www.loopinsight.com/wp-content/themes/roots_dfll/js/re_.js"></script> </div> <script type="text/javascript">/*<![CDATA[*/var disqus_shortname='theloop1';(function(){var nodes=document.getElementsByTagName('span');for(var i=0,url;i<nodes.length;i++){if(nodes[i].className.indexOf('dsq-postid')!=-1&&nodes[i].parentNode.tagName=='A'){nodes[i].parentNode.setAttribute('data-disqus-identifier',nodes[i].getAttribute('data-dsqidentifier'));url=nodes[i].parentNode.href.split('#',1);if(url.length==1){url=url[0];}
else{url=url[1];}
nodes[i].parentNode.href=url+'#disqus_thread';}}
var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='//'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());/*]]>*/</script> <script type='text/javascript' src='http://www.loopinsight.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script> <div id="footer" role="contentinfo"><p> <br /></p></div> <!--[if lt IE 7]> <script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script> <script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script> <![endif]--> <script type="text/javascript">function downloadJSAtOnload(){var element=document.createElement("script");element.src="/wp-content/themes/roots_dfll/js/jquery.min.js";document.body.appendChild(element);}
if(window.addEventListener)
window.addEventListener("load",downloadJSAtOnload,false);else if(window.attachEvent)
window.attachEvent("onload",downloadJSAtOnload);else window.onload=downloadJSAtOnload;</script> <script>!function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.insertBefore(d,q)}(window,document,'script','_gs');_gs('GSN-177227-I');</script> </body></html>